Honda-Forums.com
Home » General » Technical Help » USB Cables
USB Cables [message #300570] Fri, 12 April 2019 22:56 Go to next message
slaz is currently offline  slaz   United Kingdom
Messages: 11512
Registered: March 2004
Location: Moved
Karma: 7
(21) Valentino Rossi
So i have a Drift camera,of which i changed the battery the other day,
now i charged the new battery up,and all was fine,using an ordinary USB lead,
used the camera till it stopped,battery empty,tried to charge again,using
same USB lead,but it would not charge,anyway after some considerable (uckin ages)
i twigged i had the wrong cable,so the Q is,
Whats the difference and why,the cable with he (lump)is the correct one think

/forum/index.php?t=getfile&id=22422&private=0
  • Attachment: IMG_4300.JPG
    (Size: 30.73KB, Downloaded 32 times)
Re: USB Cables [message #300571 is a reply to message #300570] Sat, 13 April 2019 08:12 Go to previous messageGo to next message
Kakugo is currently online  Kakugo   Italy
Messages: 7436
Registered: August 2003
Location: Selling Souls at the Side...
Karma: 31
(18) Geoff Duke
The lump is actually just a ferrite choke which is supposed to reduce or eliminate radio interference from the cable and/or the device it's attached to. It would make no difference on charging a device, so the problem lays somewhere else. think
Re: USB Cables [message #300573 is a reply to message #300571] Sat, 13 April 2019 10:56 Go to previous messageGo to next message
slaz is currently offline  slaz   United Kingdom
Messages: 11512
Registered: March 2004
Location: Moved
Karma: 7
(21) Valentino Rossi
Cheers Kak , can't understand why or how it
worked, they also recommended a 2amp
charging plug,it's a mystery init 🤔
Re: USB Cables [message #300574 is a reply to message #300573] Sun, 14 April 2019 01:56 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23506
Registered: June 2003
Location: Yorkshire
Karma: 34
(22) Giacomo Agostini
could be the cable that doesn't work is data cable only (only 2 wires out of 4 actually connected) or faulty wire/connection on the +5V or the GND (Ground) wire

https://i.ytimg.com/vi/0hM7h3IdREA/maxresdefault.jpg
Re: USB Cables [message #300575 is a reply to message #300574] Sun, 14 April 2019 19:49 Go to previous message
slaz is currently offline  slaz   United Kingdom
Messages: 11512
Registered: March 2004
Location: Moved
Karma: 7
(21) Valentino Rossi
I think I got it all wrong, I was using any USB that fitted,
and my IPhone plug Blush now sent off for a 2amp
charging plug 👍
Previous Topic: Dashcams
Next Topic: Microsoft Fix It's for common issues
Goto Forum:
  


Current Time: Sat Apr 20 16:03:08 BST 2019

Total time taken to generate the page: 0.01830 seconds