Honda-Forums.com
Home » General » Restores, Rebuilds and Tart ups. » Do I ? or Don't I ?
Re: Do I ? or Don't I ? [message #289575 is a reply to message #289070] Tue, 21 April 2015 17:45 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
Engine is back in the frame and i am connecting all the bits and bobs back on

should have taken more photos as i took it out Wall

for the life of me i cant remember or see where this goes Confused

its the neutral cable from battery

please help

index.php?t=getfile&id=21626&private=0

Re: Do I ? or Don't I ? [message #289576 is a reply to message #289575] Tue, 21 April 2015 17:49 Go to previous messageGo to next message
Quazi is currently offline  Quazi   United Kingdom
Messages: 15051
Registered: March 2004
Location: Hiding behind Hadrian's W...
Karma: 17
(22) Giacomo Agostini
If it's the main earth then it's usually on the engine cases bud, any bolt will do as long as it fits. Wink

As long as it's not the starter motor lead from the relay, then it would need to live on the starter motor.

You could of course check in the manual, it may tell you where it was originally. Thumbs Up

[Updated on: Tue, 21 April 2015 17:51]

Report message to a moderator

Re: Do I ? or Don't I ? [message #289577 is a reply to message #289576] Tue, 21 April 2015 18:11 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
cheers Quazi

i have fitted the starter motor cable all ready

this one comes from the battery negative

Manual? whats that, this Forum is much better Thumbs Up
Re: Do I ? or Don't I ? [message #289578 is a reply to message #289577] Tue, 21 April 2015 18:50 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23358
Registered: June 2003
Location: Yorkshire
Karma: 21
(22) Giacomo Agostini
Have this pic from my valve check. Is that the cable on the extreme right running to just forward of the throttle bodies?

index.php?t=getfile&id=21627&private=0
Re: Do I ? or Don't I ? [message #289586 is a reply to message #289578] Tue, 21 April 2015 22:43 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
cheers for the pic Kermit, not sure if thats the one or not, it must have been bolted to the engine somewhere for me to remove it, i can remember it was a shortish bolt and i thought it was just behind the starter motor but i'm not sure Confused
Re: Do I ? or Don't I ? [message #289587 is a reply to message #289586] Wed, 22 April 2015 00:11 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23358
Registered: June 2003
Location: Yorkshire
Karma: 21
(22) Giacomo Agostini
Not a very good image but is this any good?

index.php?t=getfile&id=21629&private=0
Re: Do I ? or Don't I ? [message #289589 is a reply to message #289587] Wed, 22 April 2015 07:53 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
Thumbs Up Thumbs Up Thumbs Up thanks Kermit

Re: Do I ? or Don't I ? [message #289601 is a reply to message #289589] Wed, 22 April 2015 15:47 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
Its all back together smile

buts its only firing on two cylinders Sad the middle two are not playing ball think

going to check if i have connected the plug caps correctly,

any ideas what i have done wrong think Wall

[Updated on: Wed, 22 April 2015 15:49]

Report message to a moderator

Re: Do I ? or Don't I ? [message #289603 is a reply to message #289601] Wed, 22 April 2015 16:16 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23358
Registered: June 2003
Location: Yorkshire
Karma: 21
(22) Giacomo Agostini
Can't remember if 929's have 2 coils for sparks or not but if yes and one coil does both cylinders 2 & 3 (with 1&4 the other) then I'd be checking that coils connectors and they seem tights, then onto ohm readings on the windings. I can supply screenshots of these tests and values later this eve if you need them.

Or maybe the centre two cylinders injectors share a common wiring plug somewhere. Do the plugs get wet?

[Updated on: Wed, 22 April 2015 16:17]

Report message to a moderator

Re: Do I ? or Don't I ? [message #289605 is a reply to message #288652] Wed, 22 April 2015 16:37 Go to previous messageGo to next message
Kakugo is currently offline  Kakugo   Italy
Messages: 7334
Registered: August 2003
Location: Selling Souls at the Side...
Karma: 20
(18) Geoff Duke
The 929 has four direct on spark coils. Check if the non working ones are pushed all the way in (and hence properly grounded).
Failing that, check the common 4P connector and the grey connector on the ECU for loose wires, corrosion etc.
Re: Do I ? or Don't I ? [message #289606 is a reply to message #289605] Wed, 22 April 2015 16:49 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
thanks lads

but it was nothing more than stupid human error on my behalf RollEyes

i numbered all the plug coils up when i removed them and then got 2 and 3 the wrong way round when i refitted them Laugh Wall

just going to refit air box and tank and run engine to check for leaks etc, fingers crossed

then need to get a joint link for the chain to give her a run
Re: Do I ? or Don't I ? [message #289611 is a reply to message #289606] Wed, 22 April 2015 21:08 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23358
Registered: June 2003
Location: Yorkshire
Karma: 21
(22) Giacomo Agostini
schoolboy errors, we all still make em helping us to feel young again Thumbs Up

[Updated on: Wed, 22 April 2015 21:08]

Report message to a moderator

Re: Do I ? or Don't I ? [message #289647 is a reply to message #289611] Sat, 25 April 2015 13:41 Go to previous messageGo to next message
Pipe is currently offline  Pipe   United Kingdom
Messages: 13363
Registered: June 2003
Location: Mainly Unit 4 but sometim...
Karma: 26
(22) Giacomo Agostini
Good luck Bob .... I am impressed i have to say.
Re: Do I ? or Don't I ? [message #289652 is a reply to message #289647] Sat, 25 April 2015 14:28 Go to previous messageGo to next message
Quazi is currently offline  Quazi   United Kingdom
Messages: 15051
Registered: March 2004
Location: Hiding behind Hadrian's W...
Karma: 17
(22) Giacomo Agostini
Well done mate, nearly there. Thumbs Up
Re: Do I ? or Don't I ? [message #289658 is a reply to message #289652] Sat, 25 April 2015 17:22 Go to previous messageGo to next message
gone2 is currently offline  gone2   Netherlands
Messages: 5859
Registered: June 2003
Karma: 66
(15) Kenny Roberts
Splendid stuff. Thumbs Up Not so scary once you get immersed in it, eh?
Re: Do I ? or Don't I ? [message #289865 is a reply to message #289658] Sat, 09 May 2015 23:44 Go to previous messageGo to next message
pecker is currently offline  pecker   United Kingdom
Messages: 3319
Registered: September 2003
Location: kent
Karma: 8
(11) MotoGP Podium Finisher
the blade has been doing my head in for the last 2 weeks

after the mix up with the plugs was sorted it ran that evening but refused to start again

i was convinced it was a loose elec connection, the battery is also knackered and holds just enough power to turn the engine over for a few seconds before needing charging so it was a bit frustrating trying it and then putting it on charge and waiting before trying again

i had the tank off and checked all elecs time and time again with no luck

today i took the battery off the vfr and put it in the blade and tried again with no luck, i lifted the tank and looked again and while the tank was up pressed the starter and it fired up smile turned it off and dropped the tank back down pressed the starter again but i wouldnt start Sad

Confused

thinking the tank must be fouling a cable/connection i lifted it again and looked but could not see anything ( i am sure a few of you clever types have guessed what was wrong but i couldnt see it Confused ) any way same again it started with the tank up but not with it down

tried a few more times with the same result

went inside had a cup of tea and back out to the garage started it again with the tank up and dropped the tank down while it was running and it stopped, done this a few times while looking to see what the tank was touching, then i saw the problem RollEyes

as the tank was dropped the fuel line was kinking Wall Laugh all sorted now and shes running Grin you learn something everyday
Re: Do I ? or Don't I ? [message #289868 is a reply to message #289865] Sun, 10 May 2015 13:22 Go to previous messageGo to next message
Quazi is currently offline  Quazi   United Kingdom
Messages: 15051
Registered: March 2004
Location: Hiding behind Hadrian's W...
Karma: 17
(22) Giacomo Agostini
Sorted mate, those kind of problems can get us all regardless of experience. Sometimes the enthusiasm to get them going can overlook the simplest things.


Well done mate, just need a test ride now then. Thumbs Up

[Updated on: Sun, 10 May 2015 13:23]

Report message to a moderator

Re: Do I ? or Don't I ? [message #289871 is a reply to message #288652] Sun, 10 May 2015 15:39 Go to previous messageGo to next message
Kakugo is currently offline  Kakugo   Italy
Messages: 7334
Registered: August 2003
Location: Selling Souls at the Side...
Karma: 20
(18) Geoff Duke
We all had those moments... and don't pretend otherwise people. Wink
Re: Do I ? or Don't I ? [message #289873 is a reply to message #289871] Sun, 10 May 2015 17:02 Go to previous messageGo to next message
gone2 is currently offline  gone2   Netherlands
Messages: 5859
Registered: June 2003
Karma: 66
(15) Kenny Roberts
Many of them. And some have been very expensive. I never cease to amaze myself. Wall
Re: Do I ? or Don't I ? [message #289874 is a reply to message #289865] Sun, 10 May 2015 20:53 Go to previous messageGo to previous message
Kermit is currently offline  Kermit   United Kingdom
Messages: 23358
Registered: June 2003
Location: Yorkshire
Karma: 21
(22) Giacomo Agostini
pecker wrote on Sat, 09 May 2015 23:44
..i lifted the tank and looked again and while the tank was up pressed the starter and it fired up smile turned it off and dropped the tank back down pressed the starter again but i wouldnt start

Quote:
as the tank was dropped the fuel line was kinking

as I was reading through your post not knowing if you found the fix I was thinking been there, done that with the fuel line Doh


Previous Topic: Bored, who me?
Next Topic: Luke's CB200 Project
Goto Forum:
  


Current Time: Tue Nov 13 00:48:50 GMT 2018

Total time taken to generate the page: 0.01322 seconds