Honda-Forums.com
Home » General » Technical Help » Unidentified Network
Unidentified Network [message #302143] Sat, 11 April 2020 21:42 Go to next message
slaz is currently offline  slaz   United Kingdom
Messages: 11895
Registered: March 2004
Location: Moved
Karma: 13
(21) Valentino Rossi
Internet has just started playing up,any ideas how to get round it,
i had no connection,so searched on phone,to no avail,switched router
off then on,it seems to have worked,but i dont know why think
Re: Unidentified Network [message #302145 is a reply to message #302143] Sat, 11 April 2020 22:12 Go to previous messageGo to next message
slaz is currently offline  slaz   United Kingdom
Messages: 11895
Registered: March 2004
Location: Moved
Karma: 13
(21) Valentino Rossi
Internet in and out like a fiddlers elbow Thumb Down
BTW Kermit i still cant use my phone to reply on the forum think
Re: Unidentified Network [message #302146 is a reply to message #302145] Sat, 11 April 2020 22:36 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 24110
Registered: June 2003
Location: Yorkshire
Karma: 43
(22) Giacomo Agostini
Can't help in the internet, the main thing you've tried is powering off and on the router. Next step would be search google for you internet provider name + service status and see if they have issues as most providers have pages that list any ongoing problems they have.

As for the forum, I haven't really any idea on that either, worked for me with my tests which I know is no help but there's no mobile related settings for me to tinker with Sad
Re: Unidentified Network [message #302147 is a reply to message #302146] Sat, 11 April 2020 22:39 Go to previous messageGo to next message
Kermit is currently offline  Kermit   United Kingdom
Messages: 24110
Registered: June 2003
Location: Yorkshire
Karma: 43
(22) Giacomo Agostini
just checked your IP (forum logs them) and see your either BT or Plusnet which is almost the same thing given BT bought Plusnet a fair few years ago

https://plusnet.servicestatus.net/plusnet/status <-- no issues listed
https://btbusiness.custhelp.com/app/service_status <-- some issues but don't think your location is included as I know where you live area wise...then again your forum status says moved so perhaps your not there anymore Laugh
Re: Unidentified Network [message #302151 is a reply to message #302143] Sat, 11 April 2020 23:08 Go to previous messageGo to next message
Kakugo is currently offline  Kakugo   Italy
Messages: 8092
Registered: August 2003
Location: Throne of Disgrace
Karma: 42
(19) John Surtees
Try unplugging the modem for 5 minutes, then wait another five minutes and see what happens.
If you are on a WAN (aka Wireless Internet) like I am try unplugging the antenna power supply for 10 minutes, then plug it back on. It should take 10-15 minutes for the antenna to start working again.

If everything fails, try plugging your pc directly into the modem and see if you have Internet connection. If it works the router's gone, if it doesn't the modem's gone.
Re: Unidentified Network [message #302169 is a reply to message #302151] Sun, 12 April 2020 21:18 Go to previous message
slaz is currently offline  slaz   United Kingdom
Messages: 11895
Registered: March 2004
Location: Moved
Karma: 13
(21) Valentino Rossi
Cheers fella's its a bloody mystery,seems to be working fine now,
btw i havent moved Laugh still on the Wirral Thumbs Up

Thanks again Thumbs Up
Previous Topic: Let's Talk CPU and Motherboards
Next Topic: Macrium Reflect
Goto Forum:
  

[ PDF ]

Current Time: Tue May 17 22:29:09 BST 2022

Total time taken to generate the page: 0.01736 seconds