Honda-Forums.com
Home » General » Restores, Rebuilds and Tart ups. » Cb250 Charging issue. Who can solve the puzzle!? (Cb250 wont provide enough volts to charge. Im stumped)
icon4.gif  Cb250 Charging issue. Who can solve the puzzle!? [message #302760] Fri, 25 September 2020 04:37 Go to next message
lkas94 is currently offline  lkas94   Australia
Messages: 3
Registered: September 2020
Karma: 0
(1) Club Racer
Hey folks,

I have a charging issue that has left me stumped.

I thought id put all the information out there and see if any of the more talented minds out there than myself can figure out what the issue is.

BIKE:

2004 CB250 Nighthawk - Upgrade coming soon ! Wink

ISSUE:

Bike not charging, only getting 12.6v max at the battery when running.

After a bunch o test i replaced the RR, which didnt make a difference.

I checked the VAC output of the Stator and found it was only around 12VAC @ 1000rpm, 30VAC@ 3000rpm, and 40VAC @ 5000rpm. I'm of the opinion this if far to low?

Otherwise all the tests for the stator checked out (resistance and connectivity)

I decided to buy a replacement, hoping that would do the trick, but received it today and after install the VAC output of the stator is still same as before/ low.

Any ideas would be much appreciated as im lost as to where to look now.


Thanks in advanced.


Lucas
Re: Cb250 Charging issue. Who can solve the puzzle!? [message #302761 is a reply to message #302760] Fri, 25 September 2020 08:22 Go to previous messageGo to next message
Kakugo is currently offline  Kakugo   Italy
Messages: 7901
Registered: August 2003
Location: Throne of Disgrace
Karma: 36
(18) Geoff Duke
It smells like either a short or a poor ground to me.

If I remember correctly those 250 twins have a single ground point on the frame: start checking that. Clean the connector itself and the contact area with a wire brush: it's usually enough to solve any ground problem.

Shorts are a pain to trace but luckily the charging system on those bikes is pretty simple: start from the connectors, and I mean all charging system connectors. Alternator, reg/rec etc. First visually inspect and if sound give them a through clean with a contact cleaner: you wouldn't be the first and won't be the last to have a slightly melted charging system connector playing havoc with the battery. After that move to the wiring itself. Pay particular attention to the positive battery lead and terminal where you get your charging voltage. I had a bike with a tiny harline crack in the positive terminal which drove me insane: replaced the terminal and problem solved.

Get to work now. Wink
Re: Cb250 Charging issue. Who can solve the puzzle!? [message #302763 is a reply to message #302760] Fri, 25 September 2020 12:59 Go to previous messageGo to next message
Kakugo is currently offline  Kakugo   Italy
Messages: 7901
Registered: August 2003
Location: Throne of Disgrace
Karma: 36
(18) Geoff Duke
One more thing I've just noticed. The joys of getting old and being always worried. Doh

I don't understand the extremely weird readings you are getting. think
12.6V is usually fine for a fully charged battery on smaller non-FI bikes, so far so good.
But 30V at 3,000rpm... something's seriously amiss. About 16V are already enough to start melting the RR connectors and at 30V you would be massively overcharging the battery, meaning the sulfuric acid inside it would start to boil violently and the battery would get too hot to touch. 50V would mean permanent RR and battery damage and probably worse. eek

I understand nothing of the sort happened, and I honestly doubt even a seriously malfunctioning alternator could get to 18V before stopping working. So there's something else at work here. think
Have you tried another multimeter? I understand Australia is bloody expensive at the best of time, but digital multimeters are ridiculously cheap nowadays and even the cheapest units are 1-2% accurate. That is until they stop working but you can buy 20 standard digital multimeters for the price of one genuine Fluke nowadays.
Re: Cb250 Charging issue. Who can solve the puzzle!? [message #302765 is a reply to message #302763] Sat, 26 September 2020 05:34 Go to previous messageGo to next message
lkas94 is currently offline  lkas94   Australia
Messages: 3
Registered: September 2020
Karma: 0
(1) Club Racer
Hey Kakugo,

Thanks a tonne for replying.

Ive gone a checked and cleaned the connections - most are new in part due to the replacement parts anyway.

And I checked the ground using ohms setting on the multimeter, also checks out. No luck.


Well, 12.6v is good across terminal when off, but that not enough to charge when the bike running.


and those values i was speaking about of the volts AC at the stator connection are low I believe. Ive done some research and the volts should be increasing 19-26 VAC per 1,000 rpm, where as min only increase about 5 VAC.... Hence why i purchased a new one!

I tried to post a link but am not allowed. google *How to check stator on honda cb250 - 1991 Honda CB 250 Nighthawk* - its the 'FixYa' named website

Keep in mind these values are actually doubled, as to get the reading you probe between two of the three stator connections, as apposed to connecting to one, and the other probe touching ground.


Let me know what you think

Cheers
Re: Cb250 Charging issue. Who can solve the puzzle!? [message #302766 is a reply to message #302760] Sat, 26 September 2020 12:40 Go to previous message
Kakugo is currently offline  Kakugo   Italy
Messages: 7901
Registered: August 2003
Location: Throne of Disgrace
Karma: 36
(18) Geoff Duke
We usually take charging tension reading at the battery terminals, not at the alternator, for the simple reason since the 80's and the arrival of mosfet-controlled reg/rec it has become redundant.
On Japanese bikes from the 90's you usually get around 14.5V/3,000rpm when cold, which then decrease all the way to about 13.5V/3,000rpm when at operating temperature. If the battery is fully charged already and you have little load on the system you may see lower readings, such as 13V/3,000rpm.
The only test I always run on alternators is to check resistance, and so far it has been enough to diagnose them: you start getting weird ohm reading (usually lower than 0.2ohm) long before you need to check continuity. Shindengen generators (used by Honda starting from the late 90's/early 00's) tend to be very reliable but earlier units are less so.

To get back to us I did a little detective work last evening and found out the reg/rec used on the CB250 is an extremely common Honda item, basically the same as used on many models from the 90's. I also found it is very common to find on sale cheap aftermarket units, and by cheap I mean very cheap, about one third the price of a reputable aftermarket brand (ie Ducati Energia). What did you buy? think
Same thing about the reg/rec that came with the bike: was it a genuine Honda (likely Shindengen given the year) item or something else?

Previous Topic: Honda CJ250T restoration project
Goto Forum:
  

[ PDF ]

Current Time: Thu Dec 03 16:09:48 GMT 2020

Total time taken to generate the page: 0.06207 seconds